No Users can login to Swift Meap Client

Problem

Multiple users are reporting that they can not login to the Swift Meap client error message is "Invalid Login Details".

Possible causes

If the issue is affecting multiple or all users and the Swift Meap application has not changed, then the issue could be related to a Data Source or Network issue.

Solution

The first thing to establish is whether Server connectivity to the Data Source is working.....

Check Server Connectivity

1. Login to the Swift Meap Admin Server

2. Click on the Administrator View -> Global Settings

3. Click on the Test connection to data source link

 

 

(warning) If the connection test fails, then you may need to confirm if the Data Source is not down. If the Data Sources is available, then you will need to confirm with the Data Source Administrator to check if the Data Source endpoint URL has changed and the the login details and password provided are correct. Further troubleshooting information can be found in the Server's log. Check for any instances of FATAL messages in the log.

 

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