Page tree
Skip to end of metadata
Go to start of metadata

Question:

Do we need to update the connector when Salesforce block TLS 1.0 connections?

Answer:

Our development team reiterated that TLS1.0 is not used anywhere in LNC. However, it was decided that an investigation will be done to identify potential issues.

We are aware of the July22 date for Salesforce deadline.




Search Product FAQ

Search

  • No labels